PHP-инклюдинг в PhpMyTeam

Дата публикации:
09.10.2006
Дата изменения:
17.10.2006
Всего просмотров:
1120
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PhpMyTeam 2.x
Уязвимые версии: PhpMyTeam 2.0, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "smileys_dir" в сценарии images/smileys/smileys_packs.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Для удачной эксплуатации уязвимости опция "register_globals" должна быть включена в конфигурационном файле PHP. Пример:

http://[host]/images/smileys/smileys_packs.php?smileys_dir=[file]

URL производителя: www.phpmyteam.net

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: phpMyTeam <= 2.0 (smileys_dir) Remote File Include Vulnerability

или введите имя

CAPTCHA