PHP-инклюдинг в phpMyProfiler

Дата публикации:
09.10.2006
Дата изменения:
17.10.2006
Всего просмотров:
848
Опасность:
Высокая
Наличие исправления:
Инстуркции по устранению
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
phpMyProfiler 0.x
Уязвимые версии: phpMyProfiler 0.9.6, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "pmp_rel_path" в сценарии functions.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Для удачной эксплуатации уязвимости опция "register_globals" должна быть включена в конфигурационном файле PHP.

URL производителя: phpmyprofiler.de

Решение: Установите исправление с сайта производителя.

или введите имя

CAPTCHA