PHP-инклюдинг в AllMyGuests

Дата публикации:
07.10.2006
Дата изменения:
17.10.2006
Всего просмотров:
3130
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2006-4993
CVE-2008-1961
Вектор эксплуатации:
Удаленная
Воздействие:
Неавторизованное изменение данных
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
AllMyGuests 0.x
Уязвимые версии: AllMyGuests 0.4.1, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "_AMGconfig[cfg_serverpath]" в сценарии signin.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера.

URL производителя: www.php-resource.net/index.php?module=AllMyContent&CONTENT_id=10

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA