PHP-инклюдинг в DeluxeBB

Дата публикации:
06.10.2006
Дата изменения:
17.10.2006
Всего просмотров:
1778
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
DeluxeBB 1.x
Уязвимые версии: DeluxeBB 1.09, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "templatefolder". Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Для удачной эксплуатации уязвимости опция "register_globals" должна быть включена и опция "magic_quotes_gpc" отключена в конфигурационном файле PHP. Пример:

http://[host]/templates/deluxe/cp/sig.php?settings[smilies]=on&templatefolder=[file]%00

URL производителя: www.deluxebb.com

Решение: Установите исправление с сайта производителя.

или введите имя

CAPTCHA