CSRF атака в phpMyAdmin

Дата публикации:
29.09.2006
Дата изменения:
07.04.2009
Всего просмотров:
4029
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2006-5116
CVE-2006-5117
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
phpMyAdmin 2.x
Уязвимые версии: phpMyAdmin версии до 2.9.0.1

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной проверки подлинности HTTP запросов при выполнении некоторых действий. Удаленный пользователь может произвести CSRF нападение.

Также исправлена неизвестная ошибка в libraries/.htaccess.

URL производителя: www.phpmyadmin.net

Решение: Установите последнюю версию 2.9.0.1 с сайта производителя.

Журнал изменений:

07.04.2009
Изменено описание уязвимостей.

Ссылки: http://www.phpmyadmin.net/home_page/security.php?issue=PMASA-2006-5
http://www.hardened-php.net/advisory_072006.130.html

или введите имя

CAPTCHA