Межсайтовый скриптинг в системе управления содержанием BandSite CMS

Дата публикации:
29.09.2006
Всего просмотров:
834
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2006-4985
CVE-2006-4986
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
BandSite CMS 1.x
Уязвимые версии: BandSite CMS 1.x

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "max_file_size_purdy" в сценарии adminpanel/includes/helpfiles/help_mp3.php, в параметре "message_text" в сценарии adminpanel/includes/mailinglist/sendemail.php, в параметре "this_year" в сценарии includes/footer.php, и в параметре "the_band" в различных файлах. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: sourceforge.net/projects/bandsitecms/

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA