Межсайтовый скриптинг в системе управления содержанием eyeOS

Дата публикации:
27.09.2006
Дата изменения:
17.10.2006
Всего просмотров:
2139
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
eyeOS 0.x
Уязвимые версии: eyeOS версии до 0.9.1

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: eyeos.org

Решение: Установите последнюю версию с сайта производителя.



Ссылки: eyeOS 0.9.1 released
или введите имя

CAPTCHA