Межсайтовый скриптинг в Drupal Search Keywords

Дата публикации:
22.09.2006
Дата изменения:
17.10.2006
Всего просмотров:
3023
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Search Keywords 4.x (модуль к Drupal)
Уязвимые версии: Search Keywords (модуль к Drupal) 4.7 до релиза 1.15

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: drupal.org/node/45833

Решение: Установите последнюю версию с сайта производителя.

или введите имя

CAPTCHA