Переопределение переменных в Qualiteam X-Cart

Дата публикации:
22.09.2006
Всего просмотров:
1196
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Qualiteam X-Cart Gold 4.x
Qualiteam X-Cart Pro 4.x
Уязвимые версии: Qualiteam X-Cart 4.1.3, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за ошибки в сценарии cmpi.php. Удаленный пользователь может перезаписать произвольные переменные и просмотреть произвольные файлы или выполнить PHP код на системе с привилегиями Web сервера.

URL производителя: www.x-cart.com

Решение: Установите последнюю версию с сайта производителя.

Ссылки: X-Cart Arbitrary Code Execution

или введите имя

CAPTCHA