Переполнение буфера в XFree86 в продуктах от Avaya

Дата публикации:
12.09.2006
Дата изменения:
17.10.2006
Всего просмотров:
1659
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Avaya Intuity LX
Avaya Modular Messaging 2.x
Avaya Message Networking 2.x
Уязвимые версии: Avaya Intuity LX, Avaya Message Networking 2.x, Avaya Modular Messaging 2.x.

Описание: Уязвимость в XFree86, который используется в различных продуктах от Avaya, позволяет злонамеренному пользователю аварийно завершить работу системы и потенциально скомпрометировать уязвимую систему.

URL производителя: www. Avaya.com

Решение:Ограничьте доступ по сети пока не будут выпущены соответствующие обновления. Уязвимость устранена в Avaya Messaging Storage Server 3.0 и в Avaya Message Networking 3.0.


или введите имя

CAPTCHA