Межсайтовый скриптинг в ICQ Toolbar

Дата публикации:
10.09.2006
Дата изменения:
17.10.2006
Всего просмотров:
2594
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2006-4661
CVE-2006-4660
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
ICQ Toolbar 1.x
Уязвимые версии: ICQ Toolbar 1.3, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки заголовка и описания полей в RSS. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.icq.com

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: Multiple vulnerabilities in ICQ Toolbar 1.3 for Internet Explorer

или введите имя

CAPTCHA