Переполнение буфера в Sun Solaris

Дата публикации:
09.09.2006
Дата изменения:
17.10.2006
Всего просмотров:
1848
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Sun Solaris 8
Sun Solaris 9
Sun Solaris 10
Уязвимые версии: Sun Solaris 8, 9, 10

Описание:
Уязвимость позволяет локальному пользователю повысить свои привилегии на системе.

Уязвимость существует из-за ошибки проверки границ данных в libX11. Локальный пользователь может вызвать переполнение буфера и выполнить произвольный код на целевой системе с привилегиями приложения, динамически подключенного к библиотеке.

URL производителя: www.sun.com

Решение: Установите последнюю версию с сайта производителя.

Ссылки: Buffer Overflow Vulnerability in libX11

или введите имя

CAPTCHA