Переполнение буфера в avast!

Дата публикации:
09.09.2006
Дата изменения:
16.10.2006
Всего просмотров:
2067
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
avast! Home/Professional 4.x
avast! Server Edition 4.x
Уязвимые версии:
avast! 4.7.869 for desktops
avast! 4.7.660 for servers

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за ошибки проверки границ данных при обработке LHA архивов. Удаленный пользователь может с помощью специально сформированного LHA архива вызвать переполнение динамической памяти и выполнить произвольный код на целевой системе.

URL производителя: www.avast.com

Решение: Установите исправленную версию с сайта производителя.

или введите имя

CAPTCHA