PHP-инклюдинг в Sponge News

Дата публикации:
08.09.2006
Дата изменения:
17.10.2006
Всего просмотров:
829
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Sponge News 2.x
Уязвимые версии: Sponge News 2.2, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "sndir" в сценарии news.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера.

URL производителя: rickeeweb.free.fr/spongeweb/

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA