Межсайтовый скриптинг в VCD-db

Дата публикации:
08.09.2006
Дата изменения:
08.09.2006
Всего просмотров:
915
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
VCD-db 0.x
Уязвимые версии: VCD-db версии до 0.983

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных при обработке комментариев. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: vcddb.konni.com

Решение: Установите последнюю версию (0.983) с сайта производителя.

или введите имя

CAPTCHA