PHP-инклюдинг в annoncesV

Дата публикации:
08.09.2006
Всего просмотров:
789
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
annoncesV 1.x
Уязвимые версии: annoncesV 1.1, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "page" в сценарии annonce.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Пример:

http://[host]/annonce.php?page=yourcode.txt?&cmd=id

URL производителя: www.comscripts.com/scripts/php.annoncesv.1895.html

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: [Kurdish Security # 26 ] AnnonceV News Script Remote Command Vulnerability

или введите имя

CAPTCHA