PHP-инклюдинг в dyncms

Дата публикации:
08.09.2006
Всего просмотров:
981
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
DynCMS
Уязвимые версии: dyncms

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "x_admindir" в сценарии 0_admin/modules/Wochenkarte/frontend/index.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера.

URL производителя: www.dyncms.com

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA