Множественные уязвимости в Mailman

Дата публикации:
07.09.2006
Дата изменения:
17.10.2006
Всего просмотров:
1763
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2006-2191
CVE-2006-2941
CVE-2006-3636
CVE-2006-4624
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Отказ в обслуживании
Спуфинг атака
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Mailman 2.x
Уязвимые версии: Mailman версии до 2.1.9rc1

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести XSS нападение и вызвать отказ в обслуживании.

1. Уязвимость существует в функционале логирования. Удаленный пользователь может с помощью специально сформированного URL внедрить произвольные сообщения в лог файл приложения.

2. Уязвимость существует из-за ошибки при обработке заголовков, не соответствующих стандарту RFC 2231. Удаленный пользователь может с помощью специально сформированного заголовка вызвать отказ в обслуживании.

3. Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.gnu.org/software/mailman/

Решение: Установите последнюю версию с сайта производителя.

или введите имя

CAPTCHA