SQL-инъекция в Autentificator

Дата публикации:
07.09.2006
Всего просмотров:
2087
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Autenticator 2.x
Уязвимые версии: Autentificator 2.01, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольные SQL команды в базе данных приложения.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "user". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения.

URL производителя: php.cluster-web.com/autentificator/

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA