Межсайтовый скриптинг в Fotopholder

Дата публикации:
31.08.2006
Всего просмотров:
1025
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2006-4259
CVE-2006-4260
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Fotopholder 2.x
Уязвимые версии: Fotopholder 2.5, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "path" в сценарии index.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.jakeo.com/software/fotopholder/index.php

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA