Межсайтовый скриптинг в PmWiki

Дата публикации:
30.08.2006
Всего просмотров:
1870
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PmWiki 2.x
Уязвимые версии: PmWiki 2.1.17, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного файла выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.pmwiki.org

Решение: Установите последнюю версию (2.1.18) с сайта производителя.

или введите имя

CAPTCHA