Межсайтовый скриптинг в MyBB

Дата публикации:
30.08.2006
Дата изменения:
31.08.2006
Всего просмотров:
2122
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
MyBB (formerly MyBulletinBoard) 1.x
Уязвимые версии: MyBB (ранее MyBulletinBoard) 1.1.7, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки данных в загруженных вложениях и аватарах. Удаленный пользователь может с помощью специально сформированного файла выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.mybboard.com

Решение: Установите последнюю версию (1.1.8) с сайта производителя.

или введите имя

CAPTCHA