Переполнение буфера в MDaemon

Дата публикации:
24.08.2006
Дата изменения:
17.10.2006
Всего просмотров:
3698
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
MDaemon 8.x
MDaemon 9.x
Уязвимые версии: MDaemon 9.0.5 и более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за ошибки проверки границ данных в POP3 сервере при обработке "USER" и "APOP" строк. Удаленный пользователь может послать серверу слишком длинную команду, вызвать переполнение динамической памяти и выполнить произвольный код на целевой системе.

URL производителя: www.altn.com

Решение: Установите последнюю версию (9.0.6) с сайта производителя.

Ссылки: MDaemon POP3 server remote buffer overflow (preauth)

или введите имя

CAPTCHA