Межсайтовый скриптинг в WoltLab Burning Board

Дата публикации:
24.08.2006
Всего просмотров:
3566
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Woltlab Burning Board 2.x
Уязвимые версии: WoltLab Burning Board 2.3.5, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в вложениях. Удаленный пользователь может с помощью специально сформированного изображения (GIF файл с расширением .jpg) выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.woltlab.info/de/wbb2.php

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA