Межсайтовый скриптинг в Drupal E-commerce

Дата публикации:
24.08.2006
Дата изменения:
17.10.2006
Всего просмотров:
3193
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Drupal E-Commerce Module 4.x
Уязвимые версии: E-commerce (модуль к Drupal) 4.7 до выпуска 1.37.2.4

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: drupal.org/project/ecommerce

Решение: Установите последнюю версию с сайта производителя.

Ссылки: E-commerce Cross site scripting vulnerability

или введите имя

CAPTCHA