PHP-инклюдинг в Empire CMS

Дата публикации:
24.08.2006
Всего просмотров:
2263
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Empire CMS 3.x
Уязвимые версии: Empire CMS 3.7, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "check_path" в сценарии e/class/CheckLevel.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера.

URL производителя: www.phome.net

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA