Повышение привилегий в модуле SCTP в ядре Linux

Дата публикации:
23.08.2006
Дата изменения:
17.10.2006
Всего просмотров:
3086
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Linux Kernel 2.4.x
Уязвимые версии: Linux kernel 2.6.17.7 и более ранние версии.

Описание:
Уязвимость позволяет локальному пользователю повысить свои привилегии на системе.

Уязвимость существует в функции sctp_make_abort_user в модуле SCTP. Локальный пользователь может выполнить произвольный код на целевой системе с привилегиями учетной записи root.

URL производителя: kernel.org

Решение: Установите последнюю версию ядра (2.6.17.10) с сайта производителя.

Ссылки: Fix sctp privilege elevation (CVE-2006-3745)

или введите имя

CAPTCHA