PHP-инклюдинг в Mambo bigAPE-Backup

Дата публикации:
22.08.2006
Всего просмотров:
3999
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
bigAPE-Backup 1.x (компонент к Mambo)
Уязвимые версии: bigAPE-Backup (компонент Mambo) 1.1, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "mosConfig_absolute_path" в сценарии components/com_babackup/classes/Tar.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера.

URL производителя: mamboxchange.com/projects/bigapebackup/

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA