Отказ в обслуживании в SG драйвере в ядре Linux

Дата публикации:
21.08.2006
Всего просмотров:
2306
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Linux Kernel 2.4.x
Уязвимые версии: Linux kernel версии до 2.4.33.1

Описание:
Уязвимость позволяет локальному пользователю вызвать отказ в обслуживании системы.

Уязвимость существует из-за ошибки в SG драйвере. Локальный пользователь может аварийно завершить работу системы.

URL производителя: www.kernel.org

Решение: Установите последнюю версию ядра(2.4.33.1) с сайта производителя.

Ссылки: Summary of changes from v2.4.33 to v2.4.33.1

или введите имя

CAPTCHA