Повышение привилегий в IBM AIX setlocale

Дата публикации:
21.08.2006
Дата изменения:
07.11.2007
Всего просмотров:
1669
Опасность:
Низкая
Наличие исправления:
Инстуркции по устранению
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
AIX 5.x
Уязвимые версии: IBM AIX 5.x

Описание:
Уязвимость позволяет локальному пользователю повысить свои привилегии на системе.

Уязвимость существует из-за неизвестной ошибки в функции "setlocale()" в файле libc.a. Подробности уязвимости не сообщаются.

URL производителя: ibm.com

Решение: Установите исправление с сайта производителя.

Ссылки: IBM AIX <= 5.3.0 setlocale() Local Privilege Escalation Exploit

или введите имя

CAPTCHA