Переполнение буфера в Xsan Filesystem

Дата публикации:
21.08.2006
Всего просмотров:
1746
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Xsan Filesystem 1.x
Уязвимые версии: Xsan Filesystem версии до 1.4

Описание:
Уязвимость позволяет локальному пользователю повысить свои привилегии на системе.

Уязвимость существует из-за ошибки проверки границ данных в драйвере Xsan Filesystem при обработке имен пути. Локальный пользователь может вызвать переполнение буфера и выполнить произвольный код на целевой системе. Успешная эксплуатация уязвимости требует наличие доступа к Xsan диску.

URL производителя: www.apple.com/xsan/

Решение: Установите последнюю версию (1.4) с сайта производителя.

Ссылки: About the security content of Xsan Filesystem 1.4

или введите имя

CAPTCHA