Межсайтовый скриптинг в Horde IMP

Дата публикации:
21.08.2006
Всего просмотров:
1693
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IMP Webmail Client 4.x
Уязвимые версии: IMP Webmail Client 4.0.4 и 4.1.2, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: horde.org/imp/

Решение: Установите последнюю версию (4.0.5 или 4.1.3) с сайта производителя.

Ссылки: IMP H3 (4.0.5) (final)
IMP H3 (4.1.3) (final)

или введите имя

CAPTCHA