Межсайтовый скриптинг в Horde

Дата публикации:
21.08.2006
Дата изменения:
13.02.2009
Всего просмотров:
1062
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Спуфинг атака
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Horde Application Framework 3.x
Уязвимые версии: Horde Application Framework 3.1.2 и более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

1. Уязвимость существует из-за недостаточной обработки данных в параметре "url" в сценарии index.php перед подключением web сайта в фрейм. Удаленный пользователь может произвести фишинг-атаку.

2. Уязвимость существует из-за недостаточной обработки входных данных в сценарии index.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.horde.org

Решение: Установите последнюю версию (3.0.12 или 3.1.3) с сайта производителя.

Ссылки: Horde 3.0.12 (final)
Horde 3.1.3 (final)

или введите имя

CAPTCHA