Межсайтовый скриптинг и обход ограничений безопасности в 04WebServer

Дата публикации:
21.08.2006
Дата изменения:
16.10.2006
Всего просмотров:
937
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2006-4199
CVE-2006-4200
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
04WebServer 1.x
Уязвимые версии: 04WebServer 1.83 и более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение и обойти некоторые ограничения безопасности.

1. Уязвимость существует из-за недостаточной обработки входных данных в URL. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

2. Уязвимость существует из-за неизвестной ошибки при обработке запросов. Удаленный пользователь может обойти процесс идентификации пользователей и получить неавторизованный доступ к приложению.

URL производителя: www.soft3304.net/04WebServer/

Решение: Установите последнюю версию (1.84) с сайта производителя.

или введите имя

CAPTCHA