PHP-инклюдинг в MVCnPHP

Дата публикации:
18.08.2006
Всего просмотров:
2083
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
MVCnPHP 3.x
Уязвимые версии: MVCnPHP 3.0, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "glConf[path_library]" в сценариях BaseCommand.php, BaseLoader.php и BaseView.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера.

URL производителя: project.geeklog.net/projects/MVCnPHP/

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA