Межсайтовый скриптинг в BlogHoster

Дата публикации:
17.08.2006
Всего просмотров:
1956
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
BlogHoster 2.x
Уязвимые версии: BlogHoster 2.2, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "nickname" в сценарии previewcomment.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.bloghoster.net

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: BlogHoster v2.2 Post Comment Html Injection

или введите имя

CAPTCHA