Переполнение буфера в Audacious AdPlug

Дата публикации:
14.08.2006
Всего просмотров:
907
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2006-3581
CVE-2006-3582
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Audacious 1.x
Уязвимые версии: Audacious AdPlug версии до 1.1.0

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю вызвать отказ в обслуживании или выполнить произвольный код на целевой системе.

Подробное описание уязвимости:
Переполнение буфера в AdPlug

URL производителя: audacious-media-player.org

Решение: Установите последнюю версию (1.1.0) с сайта производителя.

или введите имя

CAPTCHA