Межсайтовый скриптинг в Simplog

Дата публикации:
11.08.2006
Дата изменения:
17.10.2006
Всего просмотров:
1902
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Simplog 0.x
Уязвимые версии: Simplog 0.9.3.1 , возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "keyw" в сценарии archive.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.simplog.org

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: simplog 0.9.3 and prior XSS

или введите имя

CAPTCHA