SQL-инъекция в Drupal Jobsearch

Дата публикации:
11.08.2006
Дата изменения:
17.10.2006
Всего просмотров:
2379
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Drupal Jobsearch Module 4.x
Уязвимые версии: Drupal Jobsearch 4.6 до выпуска 1.3.2.1

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольные SQL команды в базе данных приложения.

Уязвимость существует из-за недостаточной обработки входных данных модуле поиска. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения.

URL производителя: drupal.org/project/jobsearch

Решение: Установите последнюю версию с сайта производителя.

Ссылки: DRUPAL-SA-2006-012: Jobsearch module

или введите имя

CAPTCHA