Межсайтовый скриптинг в OZJournals

Дата публикации:
07.08.2006
Дата изменения:
17.10.2006
Всего просмотров:
970
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2006-4069
CVE-2006-4086
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
OZJournals 1.x
Уязвимые версии: OZJournals 1.5 , возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметрах "keywords", "m" и "c" в сценарии index.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.hotscripts.com/Detailed/58835.html

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: OZJournal v1.5 - XSS

или введите имя

CAPTCHA