Межсайтовый скриптинг в Drupal

Дата публикации:
07.08.2006
Дата изменения:
17.10.2006
Всего просмотров:
1350
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Drupal 4.x
Уязвимые версии: Drupal 4.6.8 и 4.7.2, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "msg" в user.module. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.drupal.org

Решение: Установите последнюю версию (4.6.9 или 4.7.3) с сайта производителя.

Ссылки: XSS Vulnerability in user module

или введите имя

CAPTCHA