Множественные уязвимости в PHP

Дата публикации:
04.08.2006
Всего просмотров:
2852
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2006-3016
CVE-2006-3017
CVE-2006-3018
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PHP 5.1.x
Уязвимые версии: PHP 4.4.x

Описание:
Обнаружено две уязвимости в PHP.

1. Уязвимость существует при проверке offset/length параметра в функции "substr_compare()".

2. Уязвимость существует из-за ошибки при обработке определенных символов в именах сессий.

Подробности уязвимостей не сообщаются.

URL производителя: www.php.net

Решение: Установите последнюю версию (4.4.3) с сайта производителя.

или введите имя

CAPTCHA