PHP-инклюдинг в Knusperleicht NewsLetter

Дата публикации:
04.08.2006
Всего просмотров:
1475
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Knusperleicht NewsLetter 3.x
Уязвимые версии: Knusperleicht NewsLetter 3.5, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "NL_PATH" в сценарии index.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера.

URL производителя: knusperleicht.at

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: NewsLetter v3.5 <= (NL_PATH) Remote File Inclusion Exploit

или введите имя

CAPTCHA