Межсайтовый скриптинг в GeoClassifieds Enterprise

Дата публикации:
03.08.2006
Дата изменения:
17.10.2006
Всего просмотров:
1626
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
GeoClassifieds Enterprise 5.x
Уязвимые версии: GeoClassifieds Enterprise 2.0.5.2, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметрах "b[username]" и "c" в сценарии index.php и в параметре "c[phone]" в сценарии register.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.geodesicsolutions.com/products/classifieds/classifieds_enterprise.htm

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA