Обход ограничений безопасности в MySQL

Дата публикации:
02.08.2006
Дата изменения:
16.03.2007
Всего просмотров:
2983
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
MySQL 3.x
MySQL 4.x
MySQL 5.x
Уязвимые версии: MySQL 3.x, 4.x, 5.x

Описание:
Уязвимость позволяет удаленному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за ошибки дизайна при проверке привилегий пользователя для выполнения команды MERGE. Злоумышленник может получить доступ к заранее созданной таблице с помощью MERGE, даже если привилегии на доступ были изменены.

URL производителя: www/mysql.com

Решение: Установите последнюю версию с сайта производителя.

или введите имя

CAPTCHA