PHP-инклюдинг в Mambo a6MamboHelpDesk

Дата публикации:
01.08.2006
Дата изменения:
16.10.2006
Всего просмотров:
6568
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
a6MamboHelpDesk 1.x (компонент к Mambo)
Уязвимые версии: a6MamboHelpDesk (компонент Mambo 1.2), возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "mosConfig_live_site" в сценарии administrator/components/com_a6mambohelpdesk/ admin.a6mambohelpdesk.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Для удачной эксплуатации уязвимости опция "register_globals" должна быть включена в конфигурационном файле PHP.

URL производителя: mamboxchange.com/projects/a6mambohelpdesk/

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA