Межсайтовый скриптинг в ZyXEL Prestige 660H-61

Дата публикации:
31.07.2006
Всего просмотров:
2885
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
ZyXEL Prestige 66x Series
Уязвимые версии: ZyXEL Prestige 660H-61 V3.40(PT.0)b32

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "a" в сценарии rpSysAdmin. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта. Пример:

http://router/Forms/rpSysAdmin?a=%3Cscript %3Ealert('www.eazel.es')%3C/script%3E

URL производителя: www.zyxel.com

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: Zyxel Prestige 660H-61 Cross-Site Scripting

или введите имя

CAPTCHA